Hi. Our production environment is IDM 4.02 running on RHEL 6, but I'm
planning to migrate to IDM 4.5 on RHEL 7 sometime this year. In
preparation, I've set up a dev RHEL 7.2 system and I'm now trying to
install eDirectory 8.8.8 on it. When I launch nds-install, I get a
warning that "This is not a supported platform for eDirectory 8.8.8."
If I ignore that warning, the installation proceeds, but then fails with
"Unable to install <path>/NLDAPbase-8.8.8-1.x86_64.rpm, Exiting..."

Any ideas what I'm doing wrong?

Thanks