install.bat from remote loader 4.5.4 patch will not run if I right click
on it and select "run as administrator", even when extracted to world
writable c:\temp directory. Only way it would install was to open
command prompt as administrator and run it from command line.

Possible cause may have something to do with the install.bat file not
having line breaks that windows / notepad / wordpad would understand?

Anyways all ok here, just wanted to share this in case someone has
problems. I remember seeing this behavior with some previous patches as
well.