Just looking to confirm that it would be ok to run the latest dbcopy
version against older POA's. Specifically whatever the latest 2104R2
version is against 2012 SP2/SP4 POA's.

Thanks!