Hello All;

Running GW12 SP3 HP1 on SLES 11 SP3

I have one PO give this message when doing a gwcheck
'Incompatible post office version, unable to perform check'

From C1
I checked the domain and its at version 12
I checked the PO and its a version 1400
what??

Any suggestions on how to downgrade the PO?

I'm thinking of ensuring the PO *.dc files are the proper ones from V12 SP3 HP1 and performing a PO rebuild with the POA stopped.

Will this work?

Or is the best option to upgrade to GW 2014 R2?