I have Filr 2.0.0.474 installed, and haven't got time to upgrade to 3.0 soon.

Google Play (and probably Appstore) is prompting me to upgrade the app.

But does app ver 3.0 support a server version 2.0.0.474?



I'm used to GroupWise, where the server version must be same or never version af the client.



Thanks

Jens Jakob