See also previous discussion at https://forums.suse.com/showthread.p...5292#post35292.
I have a server built using SLES11 SP3 / OESSP2 with several XEN VMs. As these VMS were built using the same ISO they've ended up with OES installed, when I actually only require and want SLES so I can upgrade SLES to SP4 (& perhaps SLES12). (Of the 3 VMs, only one requires OES, the other two are for GroupWise 2014.2, and don't require and have not had OES configured).

What is the correct method to remove / uninstall OES from these 2 VMs please? Right now -as the OES component has not been registered with Novell CC - I'm getting warnings when I try to upgrade the SLES component, and I'm uncertain how to interpret these warnings.

Any advice will be appreciated.
Jerome