Hi ,

I have an issue with the ED in replica server. So i am trying to
Uninstall the ED in this replica server and install the 8.8.7.6 version
back.

To give a brief of what i have in my environment: I have a 2 servers in
the my Replica ring. One is master and one is a read write replica. Only
the master server has the IDM 4.0.1 installed in it. My replica does not
have a IDM , it has only ED.

Steps Performed till Now: I have used the ndsrepair -P -Ad -a to remove
the replica server from the Replica ring for the driver set and the root
in both the servers. Then i have removed all objects related to the
Replica server using i-manager.

Issue: Ideally my Replica was not supposed to contain any IDM related
item in it, but due to some old installation when i run rpm -qa | grep
novell-DXMLeng* , I can see that the 3.6.10 version detail in it
novell-DXMLength-3.6.10.xxxxx

But when i try to use dxcmd to get the version info i am not getting any
output.

Can you please let me know how i can remove the above mentioned IDM
package that was left ?

And what is the best way to do this entire process.


--
kalariviswa
------------------------------------------------------------------------
kalariviswa's Profile: https://forums.netiq.com/member.php?userid=9296
View this thread: https://forums.netiq.com/showthread.php?t=56984