So,

This issue has existed for a significant number of revisions, but every time the novell-Sentineldb-SLES package is installed, the following warning is displayed:

Installing: novell-Sentineldb-SLES-8.0.0.0-3211 [done]
Additional rpm output:
Backing up of the configuration data before the upgrade has not been enabled.

This machine does not have a certified operating system.

You are attempting to install this product on an operating system that was not
certified at the time of release of this installer. NetIQ Corporation
periodically tests and certifies additional operating systems and platforms.
For the latest information about certified operating systems and platforms, see
the NetIQ Sentinel Technical Information Web site.
(https://www.netiq.com/Support/sentinel/techinfo.asp).

If your operating system is not currently on the list, consider migrating or
upgrading to a certified operating system. If you continue, NetIQ Corporation
will support your installation, but reported issues must be reproduced on
certified platforms to be considered for resolution.


================================================== ================================================== ================================================== ================================================== ================================================== ====================
Sentinel database update
================================================== ================================================== ================================================== ================================================== ================================================== ====================
Anyone else notice the contradiction here?