Hi all
I am busy upgrading from 4.0.2 . I have upgraded the engine , the role
and resource and the UA driver .
We are running on redhat 6.8 . edirectory 9.0.2 postgresql edb 9.3 and
tomcat 7. I have followed the install document.
The UA does not show menus

I have installed the Userapplication but I get this error after
patching
2016-12-09 15:40:42,090 [http-bio-8180-exec-1] INFO
org.apache.jasper.compiler.TldLocationsCache- At least one JAR was
scanned for TLDs yet contained no TLDs. Enable debug logging for this
logger for a complete list of JARs that were scanned but no TLDs were
found in them. Skipping unneeded JARs during scanning can improve
startup time and JSP compilation time.
2016-12-09 15:40:47,812 [http-bio-8180-exec-53] ERROR
com.novell.afw.portal.util.NavigationHelper- [RBPM] The portlet handle
'DefaultContainerPage_HeaderPortlet' could not be found. This indicates
that the datastore may be corrupt.
com.sssw.fw.exception.EboItemExistenceException: The portlet handle
'DefaultContainerPage_HeaderPortlet' could not be found. This indicates
that the datastore may be corrupt.
at
com.novell.afw.portlet.core.EboPortletInfoManager. getUserPortletPreferences(EboPortletInfoManager.ja va:474)
at
com.novell.afw.portal.util.PortletPrefHelper.getPr eferences(PortletPrefHelper.java:53)
at
com.novell.afw.portal.util.NavigationHelper.getHea derMenuItems(NavigationHelper.java:1218)
at
com.novell.afw.portal.util.NavigationHelper.getHea derMenuItems(NavigationHelper.java:1249)
at
com.novell.srvprv.impl.servlet.service.GwtServiceR outer.getHeaderInitInfo(GwtServiceRouter.java:123


--
nkululeko
------------------------------------------------------------------------
nkululeko's Profile: https://forums.netiq.com/member.php?userid=666
View this thread: https://forums.netiq.com/showthread.php?t=57048