According to my reading of system requirements zcm 2017 requires Windows 2012 or higher. We have zcm 11,4 x running on windows 2008. Do I actually have to upgrade to 2012 or 2016?



Thomas