Hi File Reporter Team,

I install version 3.0 on Windows Server 2008R2 (German) and get an error on Engine Installation: Service "Micro Focus File Reporter Scan Processor" could not be installed. Verrify that you have sufficient privileges to install system services.

I tried the installation with AD administrator rightes and with local machine administrator with the same result. (Also an start of installation file with explicit administrator rights got the same message.)

The log file show me this entries:
[0894:09E4][2016-08-29T13:56:02]i323: Registering package dependency provider: {325B044C-2F2C-46EC-9D8A-5590B33BC61E}, version: 3.00.146, package: MFREngine_3.0.0.msi
[0894:09E4][2016-08-29T13:56:02]i301: Applying execute package: MFREngine_3.0.0.msi, action: Install, path: C:\ProgramData\Package Cache\{325B044C-2F2C-46EC-9D8A-5590B33BC61E}v3.00.146\MFREngine-3.0.0.msi, arguments: ' ARPSYSTEMCOMPONENT="1" MSIFASTINSTALL="7" PRODUCTFOLDER="C:\Program Files\Micro Focus\SRS" PACKAGE_VERSION="3.00.134"'
[0894:09E4][2016-08-29T14:07:34]e000: Error 0x80070643: Failed to install MSI package.
[0894:09E4][2016-08-29T14:07:34]e000: Error 0x80070643: Failed to execute MSI package.
[05A0:0364][2016-08-29T14:07:34]e000: Error 0x80070643: Failed to configure per-machine MSI package.
[05A0:0364][2016-08-29T14:07:34]i319: Applied execute package: MFREngine_3.0.0.msi, result: 0x80070643, restart: None
[05A0:0364][2016-08-29T14:07:34]e000: Error 0x80070643: Failed to execute MSI package.

We don't curtail the right on the Windows machine.

Do you have an idea what the problem is?

Thanks & best regards