Home

Results 1 to 10 of 12

Thread: ZEN2017a MSI bundle anomalies

Threaded View

  1. #1
    Join Date
    Jul 2008
    Location
    Galway, Ireland
    Posts
    10

    Unhappy ZEN2017a MSI bundle anomalies

    I have made a fresh install of ZENworks 2017a on a Windows 2012 R2 server for testing purposes and have run in to some strange behaviour:

    1. When I created an MSI bundle by uploading an MSI file with spaces 'firefox setup 45.2.0esr.msi' (normal practice in ZENworks 11) the spaces were replaced by '+' symbols 'firefox+setup+45.2.0esr.msi' and would not install. This could be fixed by manually removing the '+' symbols.

    2. When creating an MSI bundle by uploading an MSI (acroread.msi) and using the 'Include all files in and below the directory of this file' option the resulting 'MSI file' listed in the bundle install section was replaced by the first (alphabetically) of the other files uploaded - abcpy.ini. The bundle would not install.

    3. MSI Properties were all removed from MSI uploaded bundles.

    Tested using IE and Firefox to create bundles on a Win7 and Win10 device - Behaviour is consistent.

    Has anyone else had similar experiences? I'm wondering if it's safe to upgrade my UAT environment.

    Thank you,

    Paul

    Click image for larger version. 

Name:	MultipleFilesMSIUpload.jpg 
Views:	22 
Size:	82.9 KB 
ID:	5682Click image for larger version. 

Name:	Spaces+MSI.jpg 
Views:	23 
Size:	92.0 KB 
ID:	5683
    Attached Images Attached Images  
    Last edited by 0025289s; 18-Jan-2017 at 12:41 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •