Hi there,

We have a ZCM 11.3.2 install that has been rock solid for years. Windows 2012 R2 servers. We have 3 primaries 1 of which is the imaging server. A few months ago, we switched our WAN link to a new provider. 1 Gig fiber. It WAS 1 Gig before but the fiber gives us 10gig capable in the future.

Since then, imaging is not working correctly going over that WAN link. The Imaging kernel and engine loads fine, the image comes down fine but when the OS loads (Win 7 Pro) a BCD 225 error (0xc0000225) occurs. We have tried on different Win7 images with different PC models.

If we take those PCs and bring them over to the other side of the WAN link (15min drive), so imaging occurs over our 1Gig LAN and NOT over the WAN, everything is fine.

We are pretty stumped. The WAN link should be a standard no restriction, non-filtered, wide open link. We tried to switch to the Tuxera driver, but that won't load during imaging. Not even sure that would fix anything.

Any ideas? Any help would be appreciated!