Does anyone know (Steven?) if the reporting module in IDM 4.6 will be the same as currently shipping with IG 2.5? If not, will
they have the same version requirements for Postgres?

Best regards,
Tobias