Hello all,

im wondering if SecretStore can handle connections when they are secured
via TLS v1.2? It tourned out that after changing eDirectrory 9 to TLS
v1.2, the Secret Store Plug-In which comes with iManager v3 is not able
to connect to Secret Store anymore and our Plug-Ins are also not able to
connect anymore. For SecretStore access, NetIQ provides C++ and java
libraries - are they TLS v1.2 ready? Im afraid that all our products
which are working with SS-connections will stop working as soon as
customer switches to TLS v1.2.

Thanks


--
petra_mai
------------------------------------------------------------------------
petra_mai's Profile: https://forums.netiq.com/member.php?userid=11698
View this thread: https://forums.netiq.com/showthread.php?t=57373