Hi,

Has anyone else experienced any problems with changing the name on a shared file?

I tried this with a colleague the other day, and we ran into some issues. He created a .doc (TEST.doc) document in a folder I'd shared with him, with contributor rights. And when I tried to change the name on the file he'd created, he suddently had 2 files in his folder, one with the old name (TEST.doc) and one with the new one (TEST2.doc). But when he signed in to Filr in his browser, he only saw the latest version of the file (TEST2.doc). And I only saw TEST2.doc in my client and in my browser. We tried "synchronize now" several times, but both files were still in the folder on his client.

And when he tried to open the first document (TEST.doc), he got an error, saying the file was damaged, and he couldn't delete it beacuse he didn't have admin rights.
I've tried this with several colleagues now, and were getting the same error evry time.
Any ideas?

We're running Filr 3.1.
Apologizes for my poor english