Running Designer 4.5.5.2 on Linux (Tumbleweed). It was working great
until it stopped working great. Not sure which numbskull thing I did but
I want to fix it if I can. I realize this is way out in unsupported
land...

First of all, the kernel is now all the way up to 4.9.9, so I tried
booting off a different kernel, no luck
Downgraded from Tumbleweed to Leap 42.2, no luck
Ran off the included JRE and off the latest JRE, no difference

So what's happening is that once the UI loads and I dismiss the update
dialogs, the model is up but not responding to clicks. Other things do
respond, but the model does not. So lets say I click on the identity
Vault. Nothing appears to happen. I click close, the identity vault
dialog and the close dialog appear, the identity vault dialog is at the
top of the Z order and opened modal so I have to dismiss it, then I can
click the OK on the close dialog, or cancel it.

I was thinking that this page (http://tinyurl.com/zdhhb74) might be
providing a hint, it suggests an edit to eclipse.ini

--launcher.GTK_version
2

Tried putting that in the beginning of Designer.ini, no change. Anyone
know of another place to try this, or a different solution?

Thanks
Rob


--
rrawson
------------------------------------------------------------------------
rrawson's Profile: https://forums.netiq.com/member.php?userid=403
View this thread: https://forums.netiq.com/showthread.php?t=57403