Have you verified that you can use this version of SSPR with this version
of IDM? I would probably see which comes with IDM 4.6 and start with
that, but I think it's a later version.

Otherwise the inability to retrieve the password is causing an error,
which may be related so be sure your proxy user has the ability to
retrieve passwords, and that the user has a Universal Password (UP) in the
first place.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...