Hello,

i try to install eDir 9.0.2 on my SLES-12 SP2 Server.
But i receive a conflict fith other file from Zenworks.
What is the solution to my problem?

Regards Christian

************************************************** ***********

__*./nds-install*
Removing older versions of packages ...
%%% Removing old packages...
%%% Removing novell-masv...done
%%% Removing novell-gams...done
%%% Removing novell-nmas-client...done
%%% Removing novell-nmas-server...done
%%% done
%%% Adding packages...
%%% Installing novell-masv... done
%%% Installing novell-gams... done
%%% Installing novell-nmas-client... done
%%% Installing novell-nmas-server... done
%%% INSTALLING NOVELL-NDSBASE... %%% UNABLE TO INSTALL
/MNT/SETUP/NOVELL-NDSBASE-9.0.2-0.X86_64.RPM , EXITING...



__*/var/opt/novell/eDirectory/log/nds-install.log*
Preparing...
########################################
Updating / installing...
novell-nmas-server-9.0.2-0
########################################
2017-03-27
17:10:09+02:00/mnt/setup/novell-nmas-server-9.0.2-0.x86_64.rpm installed
successfully
2017-03-27
17:10:09+02:00/mnt/setup/novell-nmas-server-9.0.2-0.x86_64.rpm added
successfully.
2017-03-27 17:10:09+02:00Handling the package NDSbase
2017-03-27
17:10:09+02:00==================================== ===========================
package NDSbase is not installed
package novell-NDSbase is not installed
2017-03-27
17:10:10+02:00(Check-package-Existence)pkg=novell-NDSbase,pkg_exists=0
2017-03-27 17:10:10+02:00
2017-03-27 17:10:10+02:00(Version,pkg_src_getter) pkg=novell-NDSbase,
pkg_src=novell-NDSbase*.rpm, version=9.0.2, release=0
2017-03-27 17:10:10+02:00(install
pkg)pkg=/mnt/setup/novell-NDSbase-9.0.2-0.x86_64.rpm,pkgname=novell-NDSbase
package novell-NDSbase is not installed
package novell-NDSbase is not installed
Preparing...
########################################
FILE /OPT/NOVELL FROM INSTALL OF NOVELL-NDSBASE-9.0.2-0.X86_64
CONFLICTS WITH FILE FROM PACKAGE
NOVELL-ZENWORKS-RUBY-2.0.0.353-35.1.X86_64
FILE /ETC/OPT/NOVELL FROM INSTALL OF
NOVELL-NDSBASE-9.0.2-0.X86_64 CONFLICTS WITH FILE FROM PACKAGE
NOVELL-ZENWORKS-HIERA-1.3.0-3.1.NOARCH
FILE /ETC/OPT/NOVELL FROM INSTALL OF
NOVELL-NDSBASE-9.0.2-0.X86_64 CONFLICTS WITH FILE FROM PACKAGE
NOVELL-ZENWORKS-PUPPET-3.2.4-5.1.NOARCH
2017-03-27 17:10:10+02:00%%% UNABLE TO INSTALL
/MNT/SETUP/NOVELL-NDSBASE-9.0.2-0.X86_64.RPM , EXITING...
2017-03-27 17:10:10+02:00Inside File Restorer
2017-03-27
17:10:10+02:00#################################### ###########################
2017-03-27 17:10:10+02:00ABORTED


--
nebiker
------------------------------------------------------------------------
nebiker's Profile: https://forums.netiq.com/member.php?userid=13585
View this thread: https://forums.netiq.com/showthread.php?t=57696