Just wondering if a direct upgrade from IDM 4.5.4 to 4.6 is supported or not.

At
https://www.netiq.com/documentation/...a/t42g78tly91u.
html I find:

"The following table lists the combinations of Identity Manager and eDirectory
versions for upgrading to Identity Manager 4.6 from versions 4.5.5 or 4.5.4."

while at
https://www.netiq.com/documentation/...a/t428q5h2aqb4.
html#t428qb5bcy21 it reads:

"You cannot upgrade or migrate to version 4.6 from versions lesser than 4.5.5"

I'm also wondering if separate updates of engine and apps are supported, i.e.
update engine to 4.6 but keep IDM apps at 4.5.4 for a while until we are ready
to update them, too. This may result in several weeks of running mixed versions
- is that supported or do we have to update everything at once?


--
http://www.is4it.de/en/solution/iden...ss-management/

(If you find this post helpful, please click on the star below.)