Hi,

I have the following problem.
When the "Allow connections only from computer running Remote Desktop with Network Level Authentication (more secure)" option is enabled on the server containing the NPAM agent, it is not possible to establish a connection using RDPrelay, sending the message "the remote computer requires network level authentication which your computer does not support"

How can I solve this problem ?, without modifying the options of the server that contains the agent NPAM.