Hello,

we plan to upgrade to the newest GW Version.
Groupwise Postoffice is 14.0.1HP1 at the moment.
We have an GMS 14.2.0 Build 279 on SLES 11 SP4 and this is working.
The newest version seems to be 14.2.1 HP3 and i think we will go on SLES12.
Do i need to upgrade GMS before i update PO, i think so? Is 14.2.1 HP3 temporary compatible with our older PO version?
Can i set up new SLES12 with newest GMS and migrate settings with dsapp backup/restore function?

Many thanks.