Hello,

I'm currently struggling to upgrade idm 4.5.5 rbpm on Windows to idm 4.6
rbpm.

Everything works well up to the upgrade of the postgres db to 9.6.

I run the following command:
pg_upgrade.exe --old-datadir c:\Netiq\idm\apps\postgres93\data
--new-datadir c:\netiq\idm\apps\postgres\data --old-bindir
c:\netiq\idm\apps\postgres93\bin --new-bindir
c:\netiq\idm\apps\postgres\bin

And the error is :

Performing Consistency Checks
-----------------------------
Checking cluster versions ok

connection to database failed: FATAL: le rle Administrator
n'existe pas

could not connect to old postmaster started with the command:
"c:\netiq\idm\apps\postgres93\bin/pg_ctl" -w -l "pg_upgrade_server.log"
-D "c:\Netiq\idm\apps\postgres93\data" -o "-p 50432 -b " start


I did the same upgrade on SLES11 sp4 without any problem.

Does anyone already upgraded idm 4.5.5 rpm on Windows 2012r2 ?

thanks

Sylvain


--
sma
------------------------------------------------------------------------
sma's Profile: https://forums.netiq.com/member.php?userid=174
View this thread: https://forums.netiq.com/showthread.php?t=57754