I am doing some server maintenance on a Netware 5 server that has SP6 applied but SP6 needs NICI and I cannot find any version online that works with Netware 5. Does anyone have a copy of NICI 1.5.7 or any that works with Netware 5?