Home

Results 1 to 2 of 2

Thread: Publish Failed

Hybrid View

  1. #1
    Join Date
    Jun 2016
    Posts
    60

    Publish Failed

    I am currently using Micro Focus Desktop Containers 12.0. I made a Capture, installed my application, then took a Capture and Diff. When I clicked on Publish to Server, everything is find but it hangs when publishing and then I get an error:

    Publish failed
    An error occurred while publishing the application:
    An error occurred while uploading the virtual machine.
    There may be a network issue or you may require more storage on your server account.
    Please try again or visit support.turbo.net for further assistance.

    When I go to support.turbo.net, there isn't any information that can help me.

  2. #2
    Join Date
    May 2016
    Posts
    1,712

    Re: Publish Failed

    schiess,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
    all the other self support options and support programs available.
    - Open a service request: https://www.microfocus.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.microfocus.com)
    - You might consider hiring a local partner to assist you.
    https://www.partnernetprogram.com/pa...nder/find.html

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.microfocus.com/faq.php

    Sometimes this automatic posting will alert someone that can respond.

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot.

    Good luck!

    Your Micro Focus Forums Team
    http://forums.microfocus.com



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •