In order to install ZCM 2017, I know that I will need to upgrade my satellites to the current agent soon after doing the primaries. In the system requirements for managed Linux servers, I see
SLES 11 SP3 x86, x86_64 (Intel and AMD Opteron processors)
SLES 11 SP4 x86, x86_64 (Intel and AMD Opteron processors)
SLES 12 x86, x86_64
SLES 12 SP1 x86, x86_64
SLES 12 SP2 x86, x86_64
Open Enterprise Server 2015 (OES 2015) x86 and x86_64
Open Enterprise Server 2015 SP1 (OES 2015 SP1) x86 and x86_64


I have two satellites running SLES 11 SP3, which is in the list, but they are also running OES 11 SP2 which is not in the list. My question is this: Does anyone know for sure whether I will be able to upgrade those satellites to ZCM 2017? Does the presence of OES 11 SP2 on these servers prevent the agent from installing on the otherwise-supported SLES 11 SP3? Has anyone tried this scenario?