Hi!
Windows 7 Pro 64-bit, OES Client 2 SP4 IR6. Occasionally we have seen that at some point user can't login anymore to Windows, password, seems to, not correct. It's strange, because user haven't changed password nor someone else. Same happened yesterday. User did login at morning behind workstation, everything ok, logged out at noon and then tried at home via RDP and ... couldn't login anymore. Tried via RDP using another account ... ok. Tried behind ws using user in question account ... same, can't login. Looked into events ... in security log is seen during user last successful login "An attempt was made to change an account's password.", subject as system account (!), target user account, ID 4723. "Info", not error, even this event describes unsuccessful attempt! User password change time was same as login time, probably synced with eDir password during login, I guess (same is for everyone else). We found another similar issue and pattern is same, in events appear same "info" during login. This situation has happen around three four times with two users in ... some 4 months, so, rarely, but ... odd. Every time changing user password (by admin) did solve issue, for now.
Any experiences/ideas?
More thanks, Alar.