With 4.6 I've seen startup time going up dramatically compared to 4.5.5 and
remembered this issue with platfom.xml we had in 4.5.4. Following Rick's
instructions from last summer:

rimoore wrote:

> We are fixing an issue with long start times in 4.5.4. In the mean time
> you can do the following to speed up the start...
>
> 1. Stop Designer if running. Make sure the underlying Java vm is also
> stopped(check the same in the task manager that the process is
> stopped).
> 2. Navigate to
> {Designer_install_location}/configuration/org.eclipse.update folder.
> 3. Create a backup of platform.xml -> platform_bak.xml and open it,
> perform the following operation on that:
> a. Locate <site> tag whose ?url? attribute has value ?
> ?fileackages/eclipse/? ? .
> b. In this <site> tag, remove the list attribute.
> For Example:
> Initial tag:
> ...
> <site enabled="true"
> list="plugins/NOVLBNNRMSYS_2.0.0.20130412105231.jar,plugins/NOVLJDBCSYBB_2.0.0
> .jar,plugins/NOVLJDBCATRK_1.0.12.jar,plugins/NOVLOFFIOPTL_2.1.0.20130110140328
> .jar? ? policy="USER-EXCLUDE" updateable="true" url="fileackages/eclipse/">
> ? After change it should look like
> ?.
> <site enabled="true" policy="USER-EXCLUDE" updateable="true"
> url="fileackages/eclipse/">
> ?.
> c. Save the file
> 4. Start Designer.


I managed to bring down Designer 4.6 startup time from 2:15 to 0:40. Anyone
else seeing this?

--
http://www.is4it.de/en/solution/iden...ss-management/

(If you find this post helpful, please click on the star below.)

--
http://www.is4it.de/en/solution/iden...ss-management/

(If you find this post helpful, please click on the star below.)