Hi everyone,

Me again with another problem,

Configuration:
UA: WebLogic+OracleBD
IAM: IDM 4.0.2.7AE+RBPM+PATCH E
SO: RHEL 6.2

I'm getting these errors in the WebLogic logs:

2017-05-19 11:25:20,682 INFO [RBPM] [com.novell.soa.af.impl.LogEvent:logAFEvent] [Workflow_Forwarded] Initiated by System, Process ID: f74db8aea22d4292bd24332e60e8363d, Process Name: cn=AsignacionCambioRol,cn=RequestDefs,cn=AppConfig ,cn=User Application Driver,cn=driverset1,o=system:81, Activity: Activity20, Recipient: cn=pbellogu,ou=actives,ou=users,o=data
149454475 [pool-1-thread-10] INFO com.novell.soa.af.impl.LogEvent - [Workflow_Forwarded] Initiated by System, Process ID: f74db8aea22d4292bd24332e60e8363d, Process Name: cn=AsignacionCambioRol,cn=RequestDefs,cn=AppConfig ,cn=User Application Driver,cn=driverset1,o=system:81, Activity: Activity20, Recipient: cn=pbellogu,ou=actives,ou=users,o=data
2017-05-19 11:25:20,762 ERROR [RBPM] [com.novell.srvprv.spi.email.EmailNotificationServe rInfo:getAppServerName] Error getting host name.
149454555 [pool-1-thread-10] ERROR com.novell.srvprv.spi.email.EmailNotificationServe rInfo - Error getting host name.

Which hostname is trying to retrieve?
I have verified that our SMTP server is correctly configured in configupdate.sh (127.0.0.1) and in Default Notification Collection, also in iManager (Email server option) and we configured an SMTP Relay that points to the SMTP Server that send email notifications...
So, what does it refer to with error getting host name?

Thanks in advance,
Regards.
MS.