I am creating a gr*up in my vault direct*ry and it is successfull but it d*es n*t add the ndsL*ginPr*perties attribute and when I try t* add it I get a *bject class excepti*n. The attribute is *n user *bjects just fine but just n*t *n gr*ups. The err*r bel*w was c*pied fr*m my DSTRACE when I tried t* imp*rt a gr*up using s*fterra and it c*ntained the ndsL*ginPr*perties file. This is in my lab envir*nment, all is w*rking fine in pr*ducti*n. I have checked the schema mappings fr*m schema manager and I cann*t see any n*ticeable between pr*d and lab that w*uld give me a clue as t* why I am getting this err*r.

9:18:14 5551D700 L*ck: 1 [NDAPAddEntry]
09:18:14 5551D700 Misc: Fix*bjectClass: *bject Class has .T*p.[Class Definiti*ns].[Schema R**t].
09:18:14 5551D700 Misc: Fix*bjectClass: --add t* effList .T*p.[Class Definiti*ns].[Schema R**t].
09:18:14 5551D700 Misc: Fix*bjectClass: *bject Class has .ndsL*ginPr*perties.[Class Definiti*ns].[Schema R**t].
09:18:14 5551D700 Misc: Fix*bjectClass: user added class value is n*t a superclass, can't be rem*ved: failed, *bject class vi*lati*n (-628)
09:18:14 5551D700 Buff: Reply - (0)
09:18:14 5551D700 Agent: NDAPAddEntry failed, *bject class vi*lati*n (-628).
09:18:14 5551D700 ClBuf: Client Reply - C*ntext: 15d8005a, NDAPAddEntry, Size:0, failed, *bject class vi*lati*n (-628)
09:18:14 5551D700 NCPCli: request NDAPAddEntry by c*ntext 15d8005a ,cFlags=00210684 , scflags=00000000 failed, *bject class vi*lati*n (-628)
09:18:14 5551D700 LDAP: DDCCreateEntryEx failed, err = *bject class vi*lati*n (-628)
09:18:14 5551D700 LDAP: Sending *perati*n result 65:"":"NDS err*r: *bject class vi*lati*n (-628)" t* c*nnecti*n 0x10576700