I just installed an Appliance (ZCM 11.4.0) into an existing Zenworks 11 Management Zone as a primary server. The appliance dashboard shows the version as 11.4.3-FTF.0 (after I did an update after the appliance install) but the version for this server/appliance listed in the ZCC is 11.4.0. There is a system update listed for the server (Update for ZENworks 11 SP4 (11.4.3)) but shows an error - my guess is that the error is due to the appliance already at 11.4.3?

How do I get ZCC to show the correct version or is there something else I need to do with the appliance?

Thanks
-L