Hi
Trying to add a new SLES 12 SP1 server to my current ZCM2017 zone.

Run "sh setup.sh" and get the following

Click image for larger version. 

Name:	Graphical not supported issue (Small).JPG 
Views:	3 
Size:	93.5 KB 
ID:	5816

From the Doco,
•SLES 12 requires the libXtst6-32bit-1.2.2-3.60.x86_64.rpm to install ZENworks Server. This rpm is available on the SLES 12 media.

But is this for just SLES 12 or all service packs as well? With SLES12 SP1 a newer version, "libXtst6-1.2.2-5.2.x86_64.rpm" is already installed.

If I try and put the old one in I get..
"File /usr/lib64/libXtst.so.6.1.0 from the install of libXtst6-32bit-1.2.2-3.60.x86_64.rpm conflicts with file from libXtst6-1.2.2-5.2.x86_64"
So run the ZCM2017 install again anyway but got the same issue.

Or maybe I'm not removing the new rpm one and installing the old rpm correctly.

Or maybe its.....

Cheers