Groupwise 14.2.2 SLES 11 SP4

Our auditor doesn't like that we run Apache 2.2 and urges us to upgrade to 2.4. I have two options:

  1. Upgrade Apache 2.2 to 2.4 using repositories provided by OpenSUSE: http://download.opensuse.org/reposit...11_SP4/x86_64/
  2. Upgrade our WebAccesss server to SLES 12 SP2 (which includes Apache 2.4).

In either case, it looks like 2.2 will need to be uninstalled before 2.4 can be installed. And the configuration files will need to be translated from the old version to the new.

We expect to defer upgrading our other servers (Domains, POs, GWIAs) to SLES 12 for as long as we can; it doesn't look easy.

Has anyone had experience with this and have any suggestions or recommendations?

Thank you!