novell-groupwise-mobility-service-14.2.2hp2-x86_64-145-SLES11.iso

We are not finding the install document. So we followed Mobility Service install for SLES 11sp4.
(( summarized ))
1. Yast - Patch CD
2. deselect all but the Hot Patch (14.2.2.hp2) ISO
3. click through to Finish
4. and - not run the /opt/novel/datasync/update.sh

but versions are unchanged. Are we missing something?