I am trying to install the GW8 client on my mac, and I have the jdk 1.8 installed already, but the GW8 client says I need to install jdk 1.6. Can I get the GW8 to use the 1.8 jdk, since it's quite large and I don't want to install yet another jdk on my system.