Hi,

As far as I am aware the GroupWise 8.x client for Mac requires jdk 1.6

Cheers,