Hello,

My Groupwise server (it has the GWIA/Postoffice/Webaccess) installed on it and is a SLES11sp3/OES11sp2 server. I currently have installed Groupwise 2014 SP2 and want to upgrade to the R2 sp2 version. My current server as is fills all the software requirements except for some Web server stuff (Tomcat 7/ModProxy module/IBM java 8). My server has Tomcat 6 and java 7. Will the Tomcat 7/java8 etc.. be installed as part of the update or do I have to update that separately? If I have to do separately, do I update the SLES11sp4/OES11sp3 or do I have to go to SLES12 and whatever OES works with that?

Thanks,
Andrew