Customer was trying to install GMS 14.2.2 on a SLES 12 SP2 server:

Installing GMS 14.2.2 reports that python-ldap is needed but not available. The python-ldap RPM does not exist on the SLES12 SP2 media or the update channels. See attached screenshot.

python-ldap is needed by datasync-common-14.2.2.7119-1.1.x86_64
python-ldap is needed by datasync-configengine-14.2.2.7119-1.1.x86_64
python-ldap is needed by datasync-syncengine-14.2.2.7119-1.1.x86_64
python-ldap is needed by datasync-webadmin-14.2.2.7119-1.1.x86_64
The GMS rpms failed to install. You must have a Software Repository configured for SLES 12

Has anyone else seen this?

DS