Hi all,

We're running ZCM 11 SP3 which has been stable for us for some time and as such never upgraded to SP4. We want to go to ZCM 2017 this summer (provided it's stable) but want to do the minimum work required on clients to minimise disruption.

On the server side I know we need to go SP3 > SP4 > 2017 but do we have to do the same pain on the clients?

Can we run SP3 agent without any new features on clients (and Patch Management continue to work) against a 2017 server then upgrade at leisure?