Hi,

I tried to run all reports against igops database but for some of that i
get an error. Follow the list of effected report :

1) Catalogue Users By Supervisor
2) Permission_Assignment_Changes_by_Permission
3) Catalog_Users_Details
4) Catalog_Users_Overview
5) Catalog_Applications_Overview

The error messages are

1)
Message Error:
"An error was detected while running report
'Catalog_Users_by_Supervisor': Error executing SQL statement for :
TemplateReport. ERROR: relation "suser_brole_v" does not exist Position:
177"

2)
An error was detected while running report
'Permission_Assignment_Changes_by_Permission':
net.sf.jasperreports.engine.JRException: Error executing SQL statement
for : InitialHolder. ERROR: relation "suser_brole_v" does not exist
Position: 105

3)
An error was detected while running report 'Catalog_Users_Details':
Error executing SQL statement for : TemplateReport. ERROR: relation
"suser_brole_v" does not exist
Position: 1544

4)
An error was detected while running report 'Catalog_Users_Overview':
Error executing SQL statement for : TemplateReport. ERROR: relation
"suser_brole_v" does not exist
Position: 1274

5)
An error was detected while running report
'Catalog_Applications_Overview': Error executing SQL statement for :
TemplateReport. ERROR: relation "application_summary_v" does not exist
Position: 1717

I verified that the views suser_brole_v and application_summary_v are
not defined on igops database.

Anyone has the same problems? Any suggestion how to create the missing view?

thanks