I have an issue with Edge/ 1701 where about 50% of the time when trying to
install a printer a popup claims I need a minimum of iprint client 6.0. My
systems have 6.06. I was using Firefox with no issues until the whole
plugins issue started creeping up. Anyway to get this to stop? Thanks.