Hi everyone,

I have a single Windows 10 workstation that is behaving oddly
after installing the creators update.

All our workstations are set up to autologon a generic windows
user in the background. On the Windows lock screen (not the
initial login!) this single workstation prompts for the windows
user instead of prompting for the Novell/OES password of the
logged in Novell user.
To unlock the workstation it is necessary to click the icon
for the logged in Novell user.
This is annoying to the user as this is a workstation that handles
management information and hence is set to automatically lock
after a few minutes.

Resetting the autologon via autolog.exe and userpasswords2 has not
helped, nor has uninstalling and reinstalling the OES-Client.

This behavior started after Windows 10 Creators Update (Version 1703)
was installed on the Workstation. All other Workstations do not
Display the Windows user on the unlock screen at all, only the
current Novell user and the "other" option for different Novell
credentials.

Client Information:
Client for Open Enterprise Server 2 SP4 (IR6)
Prompt for Network login -> On
File Caching -> Off
File-Commit -> On

Autologon: E-Dir promt, autologon to Workstation.

Network Connection Provider Order -> Netware Services at the top
of the list.

I've also checked the Registry Keys in HKLM\Software\Novell\Login
to match the workstations behaving normally.

The Workstation was upgraded from Windows 7 to Windows 10. However
other workstations with identical configuration do not show this
behavior.

Thanks for any insight,
Mike.



---
Diese E-Mail wurde von Avast Antivirus-Software auf Viren geprüft.
https://www.avast.com/antivirus