Along with Tuxera.....

ZCM 11.4.1 or greater is required for Win10 Support.
ZCM 11.4.0 does not work with Win10 for Imaging....