Hi!
ZCM 11.4.3 and Windows 10 Pro.
I have a bundle where sysreqs include comparing file version, actually (for try when interested) powershell.exe. Tried back and forth Ö anyway, found out that when exe is owned by ďNT Service\TrustedInstallerď as it is by default then file version is not recognized on Windows 10. On Windows 7 is owner also TrustedInstaller, but there is no problem. In ZEN Agent debug log I canít spot exact file version value compared or tried to (if ever). Unfortunately I donít have at hand ZCM 2017.1 to try same on, maybe something within ZCM, not sure. Well, itís not so big problem, plenty ways to around that, but Ö interesting, though.
More thanks, Alar.