Hello Joey,

By default only the AD account specified during the install process has the ability to add a new domain to the Repository. You will want to ensure you are logged on as this account. This account should have also been added to the Domain Group entitled GPA_REPOSITORY_MANAGEMENT . You can also reference our online Documentation for more details. Our Documentation for all products can be found at www.netiq.com/Documentation . Should you need more in depth technical assistance you can use www.netiq.com/customercenter to open an SR. Should you have problems accessing the customer portal, you can call 713-418-5555 Option 3. You can use www.netiq.com/support to download the latest version of GPA, which is GPA 6.9.

Thanks,


Eric O'Brien
Technical Support Engineer II

Micro Focus | Global Customer Care

Telephone:

Americas: 713.418.5555
EMEA: +353 91 782 677


Quote Originally Posted by joeyd2404 View Post
Hi everyone,

I've installed the Group Policy Administrator, which passed all the prerequisites. However when I attempt to create a new domain in the GP Repositiory section, the New / Domain option is greyed out.
I have uninstalled everything I can and tried the install again. Still the same issue.
I'm struggling to know what to do from this point.

Any help would be really appreciated.

Thanks,

Joe