Hi,

I am planning to migrate AD Driver and update the remote loader form 4.0.2.7 to 4.5.3.
i am not sure if i can update the remote loader from 4.0.2.7 to 4.5.3, i didn't find a document for this.

1. Can i update remote loader from 4.0.2.7 to 4.5.3 ? with an intermediate version 4.5
2. Or can i install 4.5 remote loader on the same windows server where 4.0.2.7 is running.
3. Or install 4.5 remote loader on the new server and upgrade to 4.5.3 (this was my last option)

Any input is appreciated..

Thanks.