Title says it all.

The attempt is on a workstation I've just upgraded from Windows 8.1, which has been happily running the Novell Client for that windows version for a few years.

Did the upgrade, was not surprised to see it fail to run the client. Removed all traces of the existing client and tried to install the latest OES client.

(Actually first tried IR6 with same result)

The installer gets all the way through to copying the client files to System32 and then falls over with "An unknown installation error occurred: 0x80070005 (-2147024891)"

Googling those error codes tells me that both refer to "Access Denied".

Given that, by this point it has already managed to place files in the system32 folder, I am at a loss to figure out what else it needs access to that it can't get and there is no obvious way to find out.

I have the OES client running on other W10 workstations and had no similar issue installing on those but I've not allowed those to update to any W10 version later than 1609 so it may be an issue exclusive to 1709

Suggestions anyone?