Hi,
Major annoyance for all our users, I can't see a setting anywhere like their used to be...

Basically, if I'm sending an email, and start typing a users address, I want the system address book to always take priority. It never seems to work like that, you rarely see your internal contacts first, it's almost always lots of contacts from frequent contacts first. Extremely annoying, to the point where I have even disabled the frequent contacts on some.

Any ideas if this can be fixed or overridden? My email address for example, I have my work email, then 2 personal email addresses. If I try and send to myself using the name and not full email address, the work address is last in the list every time, we want it to be first!

Thanks, Alan