I have IDMProv working till yesterday morning and all of the sudden IDMProv started prompting with errors.
When i click on the My profile(admin) from landing page this is taking me to IDMProv but once i get in to IDMProv below error is popping up.

404 <!DOCTYPE html><html><head><title>Apache Tomcat - Error report</title><style type="text/css">h1 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:22px;} h2 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:16px;} h3 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:14px;} body {font-family:Tahoma,Arial,sans-serif;color:black;background-color:white;} b {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;} p {font-family:Tahoma,Arial,sans-serif;background:white;color:black;font-size:12px;} a {color:black;} a.name {color:black;} .line {height:1px;background-color:#525D76;border:none;}</style> </head><body><h1>HTTP Status 404 - </h1><div class="line"></div><p><b>type</b> Status report</p><p><b>message</b> <u></u></p><p><b>description</b> <u>The requested resource is not available.</u></p><hr class="line"><h3>Apache Tomcat</h3></body></html>

and when i try to log into http://<IP address>ort/IDMProv this is giving me with below error.

An Error has occured:

Message : An error has occurred while processing your request. Please contact the administrator, or click the back button and try again.

Changes i made is adding First name for the admin account.

Please help me on this.

Thanks,
Raj