Hello all,

After patching our OES/iPrint server last Thurs., we have many clients that are having issues.
These clients are all version 5.x something, but were working last week.

Is there a minimum version for OES (SLES11SP4, OES Sp3) and for the v3.1 appliance (we are about to migrate to this!)

Thanks,
Brian